Skip to content
Permalink
Browse files
JCLOUDS-1589: Upgrade to log4j 2.17.0
This addresses a high severity CVE:

https://logging.apache.org/log4j/2.x/security.html
  • Loading branch information
gaul committed Dec 19, 2021
1 parent 3bbb0b4 commit 1a4bcd5547a89c7f097b9dcc4cff7e4a137bc668
Showing 1 changed file with 1 addition and 1 deletion.
@@ -236,7 +236,7 @@
<modernizer-maven-annotations.version>1.8.0</modernizer-maven-annotations.version>

<!-- Log dependency versions -->
<log4j.version>2.16.0</log4j.version>
<log4j.version>2.17.0</log4j.version>
<logback.version>1.1.2</logback.version>

<!-- OSGi dependency versions -->

0 comments on commit 1a4bcd5

Please sign in to comment.