Skip to content
Permalink
Browse files

Document boost version upper bound

Boost 1.53 makes backwards incompatible changes to the structure of
the boost thread package. For more details see:
https://svn.boost.org/trac/boost/ticket/7588

Change-Id: Ia1d0d043375302e2f9f2ff3a73202d2ef89b22b7
Reviewed-on: http://gerrit.ent.cloudera.com:8080/817
Tested-by: jenkins
Reviewed-by: David Wang <dsw@cloudera.com>
Reviewed-by: Todd Lipcon <todd@cloudera.com>
  • Loading branch information...
brockn committed Oct 31, 2013
1 parent cd89eb1 commit 1d7e6864b4a31d3fe6897e4cb484dfcda6608d43
Showing with 1 addition and 1 deletion.
  1. +1 −1 README
2 README
@@ -3,7 +3,7 @@ System Requirements
The following dependencies are necessary to build kudu:

- gcc 4.4 or higher
- boost 1.41 or higher including boost::thread and the boost PIC module
- boost >= 1.41 and < 1.53 including boost::thread and the boost PIC module
- cmake 2.8.7
- libssl-dev (Ubuntu) or openssl-devel (CentOS)

0 comments on commit 1d7e686

Please sign in to comment.
You can’t perform that action at this time.