Skip to content
Permalink
Browse files

Use correct version of nbm plugin

4.12 is not a valid version
  • Loading branch information...
ebarboni committed Sep 16, 2019
1 parent ba9af0e commit 9e32a853c38f2b7514a42a3395a673d8ad06300f
@@ -107,7 +107,7 @@
public static final String GROUPID_MOJO = "org.codehaus.mojo";
public static final String GROUPID_APACHE = "org.apache.netbeans.utilities";
public static final String NBM_PLUGIN = "nbm-maven-plugin";
public static final String LATEST_NBM_PLUGIN_VERSION = "4.12";
public static final String LATEST_NBM_PLUGIN_VERSION = "4.2";

public static final String NETBEANSAPI_GROUPID = "org.netbeans.api";

0 comments on commit 9e32a85

Please sign in to comment.
You can’t perform that action at this time.