Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

* Upgraded Jaxen to version 1.1.4.

* Switched mime4j version from snapshot to release.


git-svn-id: https://svn.apache.org/repos/asf/webservices/commons/trunk/modules/axiom@1409285 13f79535-47bb-0310-9956-ffa450edef68
  • Loading branch information...
commit 66882608c0545074950a7e6c804e9d45118e0681 1 parent c953877
@veithen veithen authored
Showing with 2 additions and 38 deletions.
  1. +2 −38 modules/axiom-parent/pom.xml
View
40 modules/axiom-parent/pom.xml
@@ -411,48 +411,12 @@
<dependency>
<groupId>jaxen</groupId>
<artifactId>jaxen</artifactId>
- <version>1.1.3</version>
- <exclusions>
- <exclusion>
- <artifactId>dom4j</artifactId>
- <groupId>dom4j</groupId>
- </exclusion>
- <exclusion>
- <artifactId>xom</artifactId>
- <groupId>xom</groupId>
- </exclusion>
- <exclusion>
- <artifactId>jdom</artifactId>
- <groupId>jdom</groupId>
- </exclusion>
- <exclusion>
- <groupId>xerces</groupId>
- <artifactId>xmlParserAPIs</artifactId>
- </exclusion>
- <exclusion>
- <groupId>xerces</groupId>
- <artifactId>xercesImpl</artifactId>
- </exclusion>
- <exclusion>
- <groupId>xml-apis</groupId>
- <artifactId>xml-apis</artifactId>
- </exclusion>
- <!-- No, this is not a mistake: Jaxen 1.1.3 indeed has dependencies
- on these plugins in scope compile! -->
- <exclusion>
- <groupId>maven-plugins</groupId>
- <artifactId>maven-cobertura-plugin</artifactId>
- </exclusion>
- <exclusion>
- <groupId>maven-plugins</groupId>
- <artifactId>maven-findbugs-plugin</artifactId>
- </exclusion>
- </exclusions>
+ <version>1.1.4</version>
</dependency>
<dependency>
<groupId>org.apache.james</groupId>
<artifactId>apache-mime4j-core</artifactId>
- <version>0.8-SNAPSHOT</version>
+ <version>0.7.2</version>
</dependency>
<dependency>
<groupId>org.osgi</groupId>
Please sign in to comment.
Something went wrong with that request. Please try again.