Skip to content
Permalink
Browse files

git-subtree is in git 1.7.11 releases.

People keep asking why, if git-subtree is not part of git, it's not in their
git.  Clarify the text to say why that is.

--

Hi,

This git-subtree repository is obsolete now that git-subtree has been merged
into mainline git (yay!).  If you have patches you want to make to
git-subtree, I encourage you to email them to the core git mailing list,
where the hordes of awesome maintainers are well known for responding very
quickly to queries and patches, very much unlike me.

Note: it is only available in git 1.7.11 and higher.  Also, it's in the
"contrib" subtree for now, so it's not installed by default.  Please
encourage your distribution packager (eg. Debian) to include contrib
when making their git packages.

Thanks!

Avery
  • Loading branch information
apenwarr committed Jul 14, 2012
1 parent 8cd6989 commit d7965e88248bd38415e271eee3480394626dd3d6
Showing with 5 additions and 0 deletions.
  1. +5 −0 THIS-REPO-IS-OBSOLETE
@@ -6,6 +6,11 @@ git-subtree, I encourage you to email them to the core git mailing list,
where the hordes of awesome maintainers are well known for responding very
quickly to queries and patches, very much unlike me.

Note: it is only available in git 1.7.11 and higher. Also, it's in the
"contrib" subtree for now, so it's not installed by default. Please
encourage your distribution packager (eg. Debian) to include contrib
when making their git packages.

Thanks!

Avery

2 comments on commit d7965e8

@tesoy-xx

This comment has been minimized.

Copy link

@tesoy-xx tesoy-xx replied Jul 4, 2019

Please sign in to comment.