Permalink
Browse files

Fix a stupid gemspec issue... we need to be on r-c 1.0.0

  • Loading branch information...
1 parent b9110f0 commit 1bac55eef69533cb939aa579e0eba3ce291e53de Kyle Kingsbury committed Apr 23, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile.rb
View
@@ -29,7 +29,7 @@
s.required_ruby_version = '>= 1.8.6'
- s.add_dependency('riak-client', '~> 0.8.2')
+ s.add_dependency('riak-client', '~> 1.0.0')
end
Rake::GemPackageTask.new(gemspec) do |p|

0 comments on commit 1bac55e

Please sign in to comment.