Permalink
Browse files

Switch riak-client gem version req to 1.0.0.pre

  • Loading branch information...
1 parent d5e063c commit 6a253fbf35ab807e586eadbf607738869745c9e1 @aphyr committed May 17, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile.rb
View
@@ -29,7 +29,7 @@
s.required_ruby_version = '>= 1.8.6'
- s.add_dependency('riak-client', '~> 1.0.0')
+ s.add_dependency('riak-client', '~> 1.0.0.pre')
end
Rake::GemPackageTask.new(gemspec) do |p|

0 comments on commit 6a253fb

Please sign in to comment.