Permalink
Browse files

Added list of required extension to packages

  • Loading branch information...
1 parent ff4e916 commit d3e929e5d99225b1726c4aaa7e5d9c1a43c8d911 @kukulich kukulich committed Oct 3, 2012
Showing with 8 additions and 0 deletions.
  1. +2 −0 composer.json
  2. +6 −0 package.xml
View
@@ -26,6 +26,8 @@
},
"require": {
"php": ">=5.3.0",
+ "ext-json": "*",
+ "ext-mbstring": "*",
"nette/nette": ">=2.0.6",
"dg/texy": ">=2.1.0",
"kukulich/fshl": ">=2.1.0",
View
@@ -193,6 +193,12 @@
<pearinstaller>
<min>1.4.0</min>
</pearinstaller>
+ <extension>
+ <name>json</name>
+ </extension>
+ <extension>
+ <name>mbstring</name>
+ </extension>
<package>
<name>Nette</name>
<channel>pear.nette.org</channel>

0 comments on commit d3e929e

Please sign in to comment.