Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

bump version

  • Loading branch information...
commit 07c4c5775a7f9a14667d3cfdf62611175a3aa28d 1 parent c0bf012
Ariel H. Pillet authored
6 flonkerton.gemspec
View
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = "flonkerton"
- s.version = "0.0.1"
+ s.version = "0.0.2"
s.summary = "Gosu toys for the bored rubyist."
s.description = "A simple framework that aims to improve your Gosu experience."
s.authors = ["Ariel H. Pillet"]
@@ -10,7 +10,7 @@ Gem::Specification.new do |s|
s.rubyforge_project = "flonkerton"
s.add_dependency "gosu", ">= 0.7.19"
- s.add_development_dependency "protest", ">= 0.3.1"
- s.add_development_dependency "rr", ">= 0.10.11"
+ s.add_development_dependency "protest", ">= 0.4.1"
+ s.add_development_dependency "override", ">= 0.0.10"
s.add_development_dependency "watchr", ">= 0.6"
end
6 flonkerton.gemspec.erb
View
@@ -1,4 +1,4 @@
-<% require "lib/flonkerton" -%>
+<% require "./lib/flonkerton" -%>
Gem::Specification.new do |s|
s.name = "flonkerton"
s.version = "<%= Flonkerton::VERSION %>"
@@ -25,7 +25,7 @@ Gem::Specification.new do |s|
s.rubyforge_project = "flonkerton"
s.add_dependency "gosu", ">= 0.7.19"
- s.add_development_dependency "protest", ">= 0.3.1"
- s.add_development_dependency "rr", ">= 0.10.11"
+ s.add_development_dependency "protest", ">= 0.4.1"
+ s.add_development_dependency "override", ">= 0.0.10"
s.add_development_dependency "watchr", ">= 0.6"
end
2  lib/flonkerton.rb
View
@@ -8,7 +8,7 @@ def self.label(file)
end
module Flonkerton
- VERSION = '0.0.1'
+ VERSION = '0.0.2'
LIB_PATH = File.dirname(File.expand_path(__FILE__))
CURRENT_PATH = File.dirname(File.expand_path($0))
Please sign in to comment.
Something went wrong with that request. Please try again.