Skip to content

af push should ask about runtimes if ambiguous #14

Closed
mattly opened this Issue Aug 21, 2012 · 0 comments

2 participants

@mattly
mattly commented Aug 21, 2012

For example, right now if you are deploying a ruby application it will default to 1.8, and not ask you if you want 1.9.x

We should not make this assumption (1.9 has syntax that will break on 1.8) and instead ask which version of a runtime to use.

@khhuff khhuff closed this Jan 9, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.