Appium can't launch .ipa with iOS 10 beta / Xcode 8 beta #7667

Open
SumanthSanathi opened this Issue Jan 10, 2017 · 1 comment

Projects

None yet

3 participants

@SumanthSanathi
SumanthSanathi commented Jan 10, 2017 edited

Appium can't launch ipa with iOS 10 beta / Xcode 8 beta.

Environment

Appium version : 1.6
Desktop OS/version used to run Appium: OS X 10.12
Mobile platform/version under test: iPhone 6S with iOS 10
Real device or emulator/simulator: Real device
Xcode 8 beta

@triager triager added the NeedsTriage label Jan 10, 2017
@mykola-mokhnach
Collaborator

There 's not enough information to help. We need at least both logs: xcode and appium.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment