Skip to content
This repository has been archived by the owner. It is now read-only.

README is inaccurate #151

Closed
macosforgebot opened this issue Jul 9, 2008 · 1 comment
Closed

README is inaccurate #151

macosforgebot opened this issue Jul 9, 2008 · 1 comment

Comments

@macosforgebot
Copy link

@macosforgebot macosforgebot commented Jul 9, 2008

acrollet@… originally submitted this as ticket:290

  • Version: trunk
  • Keywords: README, python, requirements

in the README in trunk, it says:

The server requires:

  • Python 2.4

This is false, as the server actually requires Python 2.5, as verified by personal experience and confirmed by reading a couple of emails on the user list.

thanks for the great product!

Adrian

@macosforgebot
Copy link
Author

@macosforgebot macosforgebot commented Jul 17, 2008

@wsanchez originally submitted this as comment:1:⁠ticket:290

  • Status changed from new to closed
  • Resolution set to fixed

Fixed, thanks

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.