Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

In the documentation ESP Ghostscript is still recommended #2463

Closed
michaelrsweet opened this Issue Aug 1, 2007 · 2 comments

Comments

Projects
None yet
1 participant
@michaelrsweet
Copy link
Collaborator

michaelrsweet commented Aug 1, 2007

Version: 1.3-current
CUPS.org User: till.kamppeter

Today GPL Ghostscript 8.60 with the ESP Ghostscript functionality merged in (esp. the "cups" output device) will be released and so the merger of ESP Ghostscript into upstream Ghostscript completed. ESP Ghostscript is finally obsolete from today on.

The documentation of CUPS 1.3 (supposed to be released after today) still recommends ESP Ghostscript and if one looks onto the ESP Ghostscript page here on the CUPS web site it is told that it is discontinued.

The documentation which comes with CUPS (and also the documentation on the CUPS web site) needs to be updated, recommending GPL Ghostscript 8.60 or newer from www.ghostscript.com.

I have observed the problem in README.txt and INSTALL.txt, but it probably occurs also in other files and other software packages.

@michaelrsweet

This comment has been minimized.

Copy link
Collaborator Author

michaelrsweet commented Aug 1, 2007

CUPS.org User: mike

The documentation will be updated accordingly before we release CUPS 1.3.0.

@michaelrsweet

This comment has been minimized.

Copy link
Collaborator Author

michaelrsweet commented Aug 2, 2007

CUPS.org User: mike

Fixed in Subversion repository.

@michaelrsweet michaelrsweet added this to the Stable milestone Mar 17, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.