Errors on doc/help hetml files #3057

Closed
michaelrsweet opened this Issue Jan 10, 2009 · 3 comments

Comments

Projects
None yet
1 participant
Collaborator

michaelrsweet commented Jan 10, 2009

Version: 1.4b2
CUPS.org User: skarllot

--- api-array.html
+++ api-array.html
@@ -388,8 +388,8 @@

  • cupsArrayNext
  • cupsArrayPrev
  • cupsArrayRemove
  • -
  • cupsArraySave.">cupsArrayRestore
  • -
  • cupsArrayRestore.">cupsArraySave
  • +
  • cupsArraySave.">cupsArrayRestore
  • +
  • cupsArrayRestore.">cupsArraySave
  • cupsArrayUserData
  • Data Types

      --- spec-ipp.html
      +++ spec-ipp.html
      @@ -438,7 +438,7 @@

      <dd>The required authentication information.
      

      -</dl
      +

      CUPS 1.1Create-Job Operation

  • Collaborator

    michaelrsweet commented Jan 10, 2009

    CUPS.org User: skarllot

    --- spec-ipp.html
    +++ spec-ipp.html
    @@ -438,7 +438,7 @@

    <dd>The required authentication information.
    

    -</dl
    +

    CUPS 1.1Create-Job Operation

    @@ -543,7 +543,7 @@

    <dd>The required authentication information.
    

    -</dl
    +

    Cancel Job Operation

    @@ -1867,7 +1867,7 @@

    <dd>The required authentication information.
    

    -</dl
    +

    CUPS 1.3CUPS-Get-PPD Operation

    Collaborator

    michaelrsweet commented Jan 13, 2009

    CUPS.org User: mike

    The api*.html files are generated - I confirmed this as a bug in the mxmldoc generator (part of Mini-XML) and have fixed it. I'll be updating all of the API documentation in the next 1.4.x release.

    Collaborator

    michaelrsweet commented Jan 13, 2009

    CUPS.org User: mike

    Fixed in Subversion repository.

    The spec-ipp.html errors were also present in 1.3.x...

    @michaelrsweet michaelrsweet added this to the Stable milestone Mar 17, 2016

    Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment