Default cupsd.conf still contains obsolete "Browse..." directives #4157

Closed
michaelrsweet opened this Issue Aug 4, 2012 · 2 comments

Comments

Projects
None yet
1 participant
Collaborator

michaelrsweet commented Aug 4, 2012

Version: 1.6-current
CUPS.org User: till.kamppeter

Patch attached.

Collaborator

michaelrsweet commented Aug 28, 2012

CUPS.org User: mike

Fixed in Subversion repository.

Collaborator

michaelrsweet commented Aug 28, 2012

"cupsd-conf-remove-obsolete-browse-directives.patch":

diff -uraN cups/conf/cupsd.conf.in cups-new/conf/cupsd.conf.in
--- cups/conf/cupsd.conf.in 2012-05-25 15:28:25.000000000 +0200
+++ cups-new/conf/cupsd.conf.in 2012-08-04 20:56:26.699062177 +0200
@@ -19,8 +19,6 @@

Show shared printers on the local network.

Browsing On
-BrowseOrder allow,deny
-BrowseAllow all
BrowseLocalProtocols @CUPS_BROWSE_LOCAL_PROTOCOLS@

Default authentication type, when authentication is required...

michaelrsweet added this to the Stable milestone Mar 17, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment