Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[SR-13596] The swift repl does not start on Windows 5.3 release #4418

Closed
compnerd opened this issue Sep 24, 2020 · 1 comment
Closed

[SR-13596] The swift repl does not start on Windows 5.3 release #4418

compnerd opened this issue Sep 24, 2020 · 1 comment
Assignees
Labels
bug LLDB for Swift

Comments

@compnerd
Copy link
Collaborator

@compnerd compnerd commented Sep 24, 2020

Previous ID SR-13596
Radar None
Original Reporter @compnerd
Type Bug
Status Closed
Resolution Duplicate
Additional Detail from JIRA
Votes 1
Component/s LLDB for Swift
Labels Bug, windows
Assignee @compnerd
Priority Medium

md5: f734a28ddbb1a6d229713f5a5be72eeb

blocks:

  • SR-13591 REPL is not working on swift-5.3-RELEASE (Windows)

Issue Description:

The swift REPL fails to start up on the 5.3 release, but is working on mainline.

@compnerd
Copy link
Collaborator Author

@compnerd compnerd commented Sep 24, 2020

#1832 should fix the issue (at least locally, that is sufficient to launch and use the REPL).

@swift-ci swift-ci transferred this issue from apple/swift-issues Apr 25, 2022
@shahmishal shahmishal transferred this issue from apple/swift May 5, 2022
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
bug LLDB for Swift
Projects
None yet
Development

No branches or pull requests

1 participant