New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Build cache save failure should not affect build status #1509

Closed
IlyaFinkelshteyn opened this Issue Apr 20, 2017 · 4 comments

Comments

Projects
None yet
4 participants
@IlyaFinkelshteyn
Member

IlyaFinkelshteyn commented Apr 20, 2017

No description provided.

@IlyaFinkelshteyn

This comment has been minimized.

Show comment
Hide comment
Member

IlyaFinkelshteyn commented Apr 20, 2017

@FeodorFitsner FeodorFitsner added the bug label Apr 21, 2017

@FeodorFitsner FeodorFitsner added this to the 23-Apr-2017 milestone Apr 21, 2017

@FeodorFitsner FeodorFitsner self-assigned this Apr 21, 2017

@robertbell

This comment has been minimized.

Show comment
Hide comment
@robertbell

robertbell May 4, 2018

Did this change make it to production? I run into this issue often.

robertbell commented May 4, 2018

Did this change make it to production? I run into this issue often.

@IlyaFinkelshteyn

This comment has been minimized.

Show comment
Hide comment
@IlyaFinkelshteyn

IlyaFinkelshteyn May 4, 2018

Member

@robertbell can you provide an example? We need appveyor.yml (or result of Export YAML if you use UI) and link to the problem build.

Member

IlyaFinkelshteyn commented May 4, 2018

@robertbell can you provide an example? We need appveyor.yml (or result of Export YAML if you use UI) and link to the problem build.

@JeremyTCD

This comment has been minimized.

Show comment
Hide comment
@JeremyTCD

JeremyTCD Jun 28, 2018

@IlyaFinkelshteyn

Hello, I've just encountered the same issue: appveyor.yml and the build. Is there any way to work around this issue other than by disabling caching?

Edit: Changed appveyor.yml link to commit that failed.

JeremyTCD commented Jun 28, 2018

@IlyaFinkelshteyn

Hello, I've just encountered the same issue: appveyor.yml and the build. Is there any way to work around this issue other than by disabling caching?

Edit: Changed appveyor.yml link to commit that failed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment