Ruby bundle for Aptana Studio 3
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
Macros
Preferences
commands
config/locales
lib
snippets
test
unsupported
.gitignore
.project
README.md
bundle.rb

README.md

Ruby bundle for Aptana Studio

A bundle to enable related commands in Aptana Studio. Ported from a TextMate bundle.

Authors

  • TextMate Contributors
  • Modifications by Aptana

Installation

To install with Git:

mkdir -p ~/Documents/Aptana\ Rubles
cd ~/Documents/Aptana\ Rubles
git clone git://github.com/aptana/ruby.ruble.git

To install without Git:

mkdir -p ~/Documents/Aptana\ Rubles
cd ~/Documents/Aptana\ Rubles
wget http://github.com/aptana/ruby.ruble/tarball/master
tar zxf ruby.ruble*.tar.gz
rm ruby.ruble*.tar.gz
mv ruby.ruble* "ruby.ruble"

Ruby 1.8.7 or greater is required.

License

This bundle is licensed under the TextMate license, available here:

Bugs/Requests