Permalink
Browse files

Released v2.2.7

Using Rich-CMS v2.1.7
  • Loading branch information...
1 parent af50ff1 commit d10e430c79a81a1a832c7359fff3c37c68fe5799 Paul Engel committed Nov 24, 2010
Showing with 10 additions and 6 deletions.
  1. +4 −0 CHANGELOG
  2. +1 −1 Rakefile
  3. +1 −1 VERSION
  4. +4 −4 e9s.gemspec
View
@@ -1,5 +1,9 @@
= E9s CHANGELOG
+== Version 2.2.7 (November 24, 2010)
+
+* Using Rich-CMS v2.1.7 and higher
+
== Version 2.2.6 (November 24, 2010)
* Using Rich-CMS v2.1.6 and higher
View
@@ -12,7 +12,7 @@ begin
gemspec.homepage = "http://codehero.es/rails_gems_plugins/e9s"
gemspec.author = "Paul Engel"
- gemspec.add_dependency "rich_cms" , ">= 2.1.6"
+ gemspec.add_dependency "rich_cms" , ">= 2.1.7"
gemspec.add_dependency "rich_i18n" , ">= 1.3.4"
gemspec.add_dependency "rich_pluralization", ">= 1.0.6"
end
View
@@ -1 +1 @@
-2.2.6
+2.2.7
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{e9s}
- s.version = "2.2.6"
+ s.version = "2.2.7"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Paul Engel"]
@@ -50,16 +50,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rich_cms>, [">= 2.1.6"])
+ s.add_runtime_dependency(%q<rich_cms>, [">= 2.1.7"])
s.add_runtime_dependency(%q<rich_i18n>, [">= 1.3.4"])
s.add_runtime_dependency(%q<rich_pluralization>, [">= 1.0.6"])
else
- s.add_dependency(%q<rich_cms>, [">= 2.1.6"])
+ s.add_dependency(%q<rich_cms>, [">= 2.1.7"])
s.add_dependency(%q<rich_i18n>, [">= 1.3.4"])
s.add_dependency(%q<rich_pluralization>, [">= 1.0.6"])
end
else
- s.add_dependency(%q<rich_cms>, [">= 2.1.6"])
+ s.add_dependency(%q<rich_cms>, [">= 2.1.7"])
s.add_dependency(%q<rich_i18n>, [">= 1.3.4"])
s.add_dependency(%q<rich_pluralization>, [">= 1.0.6"])
end

0 comments on commit d10e430

Please sign in to comment.