Skip to content

Over-specifies incorrect version 'haskell-directory' for 'warp-static' #28

Open
LeifW opened this Issue Mar 13, 2011 · 0 comments

1 participant

@LeifW
Arch Haskell member
LeifW commented Mar 13, 2011

When run on
http://hackage.haskell.org/packages/archive/warp-static/0.0.1/warp-static.cabal
the generated PKGBUILD has a dependency on 'haskell-directory=1.0.1.1', which does not build, as the GHC 7.0.2 package provides haskell-directory=1.1.0.0.
The .cabal file only specifies version >= 1.0 && < 1.2 for 'directory'.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.