jQuery.kala plugin for Rails 3.1+ asset pipeline
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
vendor/assets/javascripts
.gitignore
README.md
Rakefile
kala-rails.gemspec

README.md

kala-rails

jquery.kala for Rails 3.1+ asset pipeline

Installation

In your Gemfile, add this line:

gem "kala-rails"

Then, run bundle install.

In your app/assets/javascripts/application.js, add this line:

//= require jquery.kala

You're done!

Use

See http://github.com/archit/kala for usage info.