Skip to content
installation scripts and files needed for Archphile
Shell
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
files
scripts
various/lirc-configuration
LICENSE
README.md

README.md

recipe - installation scripts and files needed for the Archphile distribution

Note (2019-12-11)

These scripts and files need constant changes in order to be compliant with a rolling release distro like ArchlinuxARM.

In addition to the above, Archphile packages need rebuilding when the various libraries that these packages depend on get updated.

I used to update/rebuild the packages before each release. I don't anymore. This means that if you use the scripts with my repos on it, your installation will fail 100%.

You can’t perform that action at this time.