Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't click anything #1

Closed
jaredhasenklein opened this issue Feb 14, 2020 · 5 comments
Closed

Can't click anything #1

jaredhasenklein opened this issue Feb 14, 2020 · 5 comments

Comments

@jaredhasenklein
Copy link

@jaredhasenklein jaredhasenklein commented Feb 14, 2020

None of the buttons/menus work for me.
Image from Gyazo
Latest Chrome, Windows 10

@arimb

This comment has been minimized.

Copy link
Owner

@arimb arimb commented Feb 14, 2020

I can't recreate this issue on the same browser and OS. I just posted an update that fixes a few other problems, see if that fixes this problem too. If not, it looks like the script is crashing somewhere. Can you open the dev tools and see if it's throwing an error.

@jaredhasenklein

This comment has been minimized.

Copy link
Author

@jaredhasenklein jaredhasenklein commented Feb 15, 2020

Still not working. Hopefully this is helpful to you:
image
Tried it on multiple browsers with no luck.

@jaredhasenklein

This comment has been minimized.

Copy link
Author

@jaredhasenklein jaredhasenklein commented Feb 15, 2020

Also, it works when connected to the same network from my phone, so it's not a network issue.

@arimb

This comment has been minimized.

Copy link
Owner

@arimb arimb commented Feb 15, 2020

It seems your computer isn't loading JQuery for some reason. Not really sure why that would happen, I haven't heard anyone else say they have the same issue. I wonder if you try to go to the URL directly from your browser if it loads or if it still throws an error.

https://code.jquery.com/jquery-3.4.1.min.js

@jaredhasenklein

This comment has been minimized.

Copy link
Author

@jaredhasenklein jaredhasenklein commented Feb 15, 2020

Very weird but... I went the jquery link above and it threw a network error. But then, 3 seconds later it automatically refreshed and worked. Then, I returned to your site and it started working again. I'm guessing there was a weird issue with cache on my end from the last tie I accessed jquery and that this has nothing to do with your site. Thx for help with debugging.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.