Incompatible License #12

Open
tierra opened this Issue Jun 19, 2013 · 2 comments

Comments

Projects
None yet
3 participants
@tierra

tierra commented Jun 19, 2013

As mentioned in twitter/bootstrap#2054 as well as here, Bootstrap can not be used within any GPLv2 project as the Apache License 2.0 is incompatible.

This just needs to be re-licensed under the GPLv3 to resolve this issue.

@aristath

This comment has been minimized.

Show comment Hide comment
@aristath

aristath Jun 19, 2013

Owner

Thanks for the heads up!
We're going to completely rewrite this plugin to use bootstrap3 and using the MP6 plugin as a coding base, so we'll update the licence during our rewrite. :)

Owner

aristath commented Jun 19, 2013

Thanks for the heads up!
We're going to completely rewrite this plugin to use bootstrap3 and using the MP6 plugin as a coding base, so we'll update the licence during our rewrite. :)

@gstein

This comment has been minimized.

Show comment Hide comment
@gstein

gstein Jul 27, 2013

The FSF said it is incompatible. The Apache Software Foundation says the ALv2 is compatible with GPLv2.

Switching to GPLv3 would certainly make the "who do I believe?" issue moot.

gstein commented Jul 27, 2013

The FSF said it is incompatible. The Apache Software Foundation says the ALv2 is compatible with GPLv2.

Switching to GPLv3 would certainly make the "who do I believe?" issue moot.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment