Skip to content

Conduit dependency out of date #18

Closed
mifrai opened this Issue Mar 29, 2012 · 4 comments

4 participants

@mifrai
mifrai commented Mar 29, 2012

With the release of conduit 0.3., it looks like the conduit dependency is out of date and requires more than a trivial version bump.

@meteficha
Collaborator

conduit 0.3 and conduit 0.4 (to be released) are not being widely used yet, that's why aws still has not moved on. A good thermometer of conduit's maturity is weather yesod has been released using it =).

I'll keep this issue open.

@sseveran

I would be in favor of waiting until the conduit/pipes debate reaches some resolution and then just upgrading once.

@aristidb aristidb was assigned Mar 30, 2012
@aristidb
Owner

Right, I also have problems with my GHC installation now, so I can't investigate how much would need to be changed right now.

@aristidb
Owner

Fixed by #19

@aristidb aristidb closed this Apr 11, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.