This repository has been archived by the owner. It is now read-only.

PhantomJS 2.0 does not work in Mac OS Yosemite #12928

Closed
peterchenkai opened this Issue Feb 1, 2015 · 7 comments

Comments

Projects
None yet
8 participants
@peterchenkai
Copy link

peterchenkai commented Feb 1, 2015

PhantomJS 2.0 does not work in Mac OS Yosemite. It failed with "Killed: 9".

@eugene1g

This comment has been minimized.

Copy link
Contributor

eugene1g commented Feb 1, 2015

Related to #12900 and #12630

I'm not affiliated with the project, but I encountered the same issue so I recompiled a working binary at https://github.com/eugene1g/phantomjs/releases if you want it.

@sodawy

This comment has been minimized.

@rdpanek

This comment has been minimized.

Copy link

rdpanek commented Feb 2, 2015

I have the same problem. I must build Phantomjs 2.0 from repository, ~30min and CPU on max

@ariya

This comment has been minimized.

Copy link
Owner

ariya commented Feb 2, 2015

Duplicate of #12900.

@ariya ariya closed this Feb 2, 2015

@leialexisjiang

This comment has been minimized.

Copy link

leialexisjiang commented Feb 16, 2015

I have the same issue

@jackblackCH

This comment has been minimized.

Copy link

jackblackCH commented Feb 24, 2015

+1 same here OSX 10.10.2 Yosemite

@tofias

This comment has been minimized.

Copy link

tofias commented Feb 26, 2015

Yup.

Repository owner locked and limited conversation to collaborators Mar 2, 2015

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.