Binary Version PhantomJS does not run on alpine #14725

Open
bluesky4485 opened this Issue Dec 30, 2016 · 0 comments

Projects

None yet

1 participant

@bluesky4485
bluesky4485 commented Dec 30, 2016 edited
  1. The version of PhantomJS is phantomjs-2.1.1, I download form phantomjs/download.

  2. What steps will reproduce the problem?

  3. I run a docker of alpine, and I download the binary version of phantomjs and run phantomjs, and I get 'not found' error.
    error
    I am so confused about this error.

The same binary version phantomjs-2.1.1 works fine with docker of centos.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment