Django 1.4 and armstrong.dev do not get along. #17

Closed
Jbonnett opened this Issue Oct 3, 2011 · 3 comments

Projects

None yet

2 participants

@Jbonnett
Member
Jbonnett commented Oct 3, 2011

https://gist.github.com/c363c0c34a76b8308f2b

Thats the error from alerts but any of the fab tests that use the VirtualDjango facility have the same problem.

@tswicegood
Member

@Jbonnett: do you have the test case that was causing this and the command you were executing? I assume a straight fab test?

@Jbonnett
Member
Jbonnett commented Oct 3, 2011

Yep. Its fab test on anything that using virtual django. Basically anything but the audio and video back ends. The only trick is to set up django 1.4 in your dev env. But that is as simple as checking it out and putting it in your python path.

@tswicegood
Member

All of Armstrong works with both Django 1.3.1 and 1.4.

@tswicegood tswicegood closed this Apr 23, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment