New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When the test reports are loaded it should use the directory set by API #270

Closed
MatousJobanek opened this Issue Nov 27, 2017 · 0 comments

Comments

Projects
None yet
1 participant
@MatousJobanek
Contributor

MatousJobanek commented Nov 27, 2017

Issue Overview

Currently, the InProjectTestReportLoader uses the current directory the build is running in Paths.get(".") for loading test report files. It should use that one set by API, otherwise, it is not possible to use the API from a different directory.

@MatousJobanek MatousJobanek self-assigned this Nov 27, 2017

MatousJobanek added a commit to MatousJobanek/smart-testing that referenced this issue Nov 28, 2017

fix(arquillian#270): When loading test reports it reflects location s…
…et by API & added some additional constructors to TestResult class

lordofthejars added a commit that referenced this issue Nov 28, 2017

fix(#270): When loading test reports it reflects location set by API …
…& added some additional constructors to TestResult class (#271)

@MatousJobanek MatousJobanek added this to the 0.0.5 milestone Nov 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment