Permalink
Browse files

Doc tweak. spyne<3 would get 3.x-{alpha,beta,rc} as well.

  • Loading branch information...
1 parent ba6d5d7 commit 4839fe2625d789de1a049e0243202e08c88ffc3b @plq plq committed Nov 2, 2012
Showing with 2 additions and 1 deletion.
  1. +2 −1 doc/source/h_and_f.rst
View
@@ -15,7 +15,8 @@ dependencies. Assuming the current version of spyne is 2.4.8,
you can use the following as dependency string:
* ``spyne`` if you feel adventurous or are willing to work on spyne itself.
-* ``spyne<3`` if you only want backwards-compatible bug fixes and new features.
+* ``spyne<2.99`` if you only want backwards-compatible bug fixes and new
+ features.
* ``spyne<2.5`` if you only want backwards-compatible bug fixes.
* ``spyne=2.4.8`` if you rather like that version.

0 comments on commit 4839fe2

Please sign in to comment.