Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 94 lines (88 sloc) 3.108 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-

Gem::Specification.new do |s|
  s.name = %q{sequel-rails}
  s.version = "0.1.6"

  s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
  s.authors = ["Brasten Sager (brasten)"]
  s.date = %q{2011-05-03}
  s.description = %q{Integrate Sequel with Rails 3}
  s.email = %q{brasten@gmail.com}
  s.extra_rdoc_files = [
    "LICENSE",
    "README.rdoc"
  ]
  s.files = [
    ".document",
    "CHANGELOG",
    "Gemfile",
    "Gemfile.lock",
    "LICENSE",
    "README.rdoc",
    "Rakefile",
    "VERSION",
    "autotest/discover.rb",
    "lib/generators/sequel.rb",
    "lib/generators/sequel/migration/migration_generator.rb",
    "lib/generators/sequel/migration/templates/migration.rb",
    "lib/generators/sequel/migration/templates/old_migration.rb",
    "lib/generators/sequel/model/model_generator.rb",
    "lib/generators/sequel/model/templates/model.rb",
    "lib/generators/sequel/observer/observer_generator.rb",
    "lib/generators/sequel/observer/templates/observer.rb",
    "lib/sequel-rails.rb",
    "lib/sequel-rails/configuration.rb",
    "lib/sequel-rails/middleware/identity_map.rb",
    "lib/sequel-rails/migrations.rb",
    "lib/sequel-rails/railtie.rb",
    "lib/sequel-rails/railties/benchmarking_mixin.rb",
    "lib/sequel-rails/railties/controller_runtime.rb",
    "lib/sequel-rails/railties/database.rake",
    "lib/sequel-rails/railties/i18n_support.rb",
    "lib/sequel-rails/railties/log_subscriber.rb",
    "lib/sequel-rails/runtime.rb",
    "lib/sequel-rails/session_store.rb",
    "lib/sequel-rails/setup.rb",
    "lib/sequel-rails/storage.rb",
    "sequel-rails.gemspec",
    "spec/rcov.opts",
    "spec/setup_spec.rb",
    "spec/spec.opts",
    "spec/spec_helper.rb",
    "tasks/ci.rake",
    "tasks/clean.rake",
    "tasks/metrics.rake",
    "tasks/spec.rake",
    "tasks/yard.rake",
    "tasks/yardstick.rake"
  ]
  s.homepage = %q{http://github.com/brasten/sequel-rails}
  s.require_paths = ["lib"]
  s.rubygems_version = %q{1.7.2}
  s.summary = %q{Use Sequel with Rails 3}
  s.test_files = [
    "spec/setup_spec.rb",
    "spec/spec_helper.rb"
  ]

  if s.respond_to? :specification_version then
    s.specification_version = 3

    if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
      s.add_runtime_dependency(%q<activesupport>, ["> 3.0.0"])
      s.add_runtime_dependency(%q<actionpack>, ["> 3.0.0"])
      s.add_runtime_dependency(%q<railties>, ["> 3.0.0"])
      s.add_runtime_dependency(%q<sequel>, ["~> 3.11"])
    else
      s.add_dependency(%q<activesupport>, ["> 3.0.0"])
      s.add_dependency(%q<actionpack>, ["> 3.0.0"])
      s.add_dependency(%q<railties>, ["> 3.0.0"])
      s.add_dependency(%q<sequel>, ["~> 3.11"])
    end
  else
    s.add_dependency(%q<activesupport>, ["> 3.0.0"])
    s.add_dependency(%q<actionpack>, ["> 3.0.0"])
    s.add_dependency(%q<railties>, ["> 3.0.0"])
    s.add_dependency(%q<sequel>, ["~> 3.11"])
  end
end

Something went wrong with that request. Please try again.