Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Add Ruby 2.0.0 to CI Test suite #69

Merged
merged 2 commits into from

2 participants

@jrmyward

Updated Travis to test against Ruby 2.0.0.

Great news, everything passed!

@arunagw arunagw merged commit 25c2bdd into arunagw:master
@arunagw
Owner

Thanks

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Dec 2, 2013
  1. Added Ruby 2.0.0 to CI testing suite.

    Jeremy Ward authored
  2. Added Ruby 2.0.0 to list of supported Rubies.

    Jeremy Ward authored
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 1 deletion.
  1. +1 −0  .travis.yml
  2. +1 −1  README.md
View
1  .travis.yml
@@ -2,5 +2,6 @@ rvm:
- 1.8.7
- 1.9.2
- 1.9.3
+ - 2.0.0
- ree
- jruby
View
2  README.md
@@ -152,7 +152,7 @@ Ryan Bates has put together an excellent RailsCast on OmniAuth:
## Supported Rubies
-OmniAuth Twitter is tested under 1.8.7, 1.9.2, 1.9.3 and Ruby Enterprise Edition.
+OmniAuth Twitter is tested under 1.8.7, 1.9.2, 1.9.3, 2.0.0, and Ruby Enterprise Edition.
[![CI Build
Status](https://secure.travis-ci.org/arunagw/omniauth-twitter.png)](http://travis-ci.org/arunagw/omniauth-twitter)
Something went wrong with that request. Please try again.