Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Scripts] Force upgrade requirements. #1457

Merged
merged 1 commit into from Dec 17, 2019

Conversation

@hobbestigrou
Copy link
Contributor

hobbestigrou commented Dec 5, 2018

Force the upgrade of requirements with pip. At the moment, if the version
in the requirement file is changed, there will be no effect, because the
dependencies is already present.

Force the upgrade of requirements with pip. At the moment, if the version
in the requirement file is changed, there will be no effect, because the
dependencies is already present.
@dalf dalf added this to To do in Next via automation Aug 2, 2019
@dalf dalf added the core label Aug 2, 2019
Copy link
Owner

asciimoo left a comment

Thanks!

@asciimoo asciimoo merged commit da56bda into asciimoo:master Dec 17, 2019
1 check passed
1 check passed
continuous-integration/travis-ci/pr The Travis CI build passed
Details
Next automation moved this from To do to Done Dec 17, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
Next
  
Done
4 participants
You can’t perform that action at this time.