Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
60 lines (46 sloc) 1.06 KB
source 'https://rubygems.org'
gem 'rails', '3.2.8'
gem 'jquery-rails'
gem 'pg'
gem 'devise'
gem 'cancan'
gem 'activeadmin'
gem 'meta_search', '>= 1.1.0.pre'
gem 'gravtastic'
gem "paperclip", "~> 3.0"
gem 'redcarpet'
gem 'coderay'
gem 'aws-sdk'
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'sass-rails', '~> 3.2.3'
gem 'coffee-rails', '~> 3.2.1'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
# gem 'therubyracer', :platforms => :ruby
gem 'uglifier', '>= 1.0.3'
gem 'compass-rails'
gem 'zurb-foundation'
end
group :test, :development do
gem 'fabrication'
gem 'rspec-rails'
gem 'email_spec'
gem 'pry'
end
group :test do
gem 'cucumber-rails'
gem 'database_cleaner'
gem 'launchy'
gem 'shoulda'
end
# To use ActiveModel has_secure_password
# gem 'bcrypt-ruby', '~> 3.0.0'
# To use Jbuilder templates for JSON
# gem 'jbuilder'
# Use unicorn as the app server
# gem 'unicorn'
# Deploy with Capistrano
# gem 'capistrano'
# To use debugger
# gem 'debugger'
Something went wrong with that request. Please try again.