New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Graphical Glitches (Usually line artifacts) While Painting #1262

Closed
KasumiArai opened this Issue Sep 22, 2016 · 1 comment

Comments

Projects
None yet
2 participants
@KasumiArai

KasumiArai commented Sep 22, 2016

Not any specific steps, get a size 31 brush, paint a bit and eventually I see some lines.
GIF:
lineartifacts
At the end near the bottom right one appears. I mouse over it in a circular fashion without clicking to make it disappear.

If you have layer edges displayed, when the blue bounds are drawn again it forces them all to disappear. I mainly noticed because I killed preferences to test something else.

Aseprite and System version

Aseprite v1.1.8-Portable
and
Aseprite v1.2-beta2-Steam
Windows Vista 32 bit

@dacap dacap added this to the v1.1 milestone Sep 22, 2016

@dacap dacap self-assigned this Sep 22, 2016

@dacap

This comment has been minimized.

Show comment
Hide comment
@dacap

dacap Sep 22, 2016

Member

With "snap to grid" enabled, this is really noticeable/reproducible.

Member

dacap commented Sep 22, 2016

With "snap to grid" enabled, this is really noticeable/reproducible.

@dacap dacap closed this in d4c4cb5 Sep 22, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment