New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Buttons act strange. #1592

Closed
GrantGryczan opened this Issue Oct 24, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@GrantGryczan

GrantGryczan commented Oct 24, 2017

Buttons activate when the mouse was only released on them, even though it was pressed somewhere else. This can actually be confusing in some cases. For example, I tried to duplicate a frame by clicking and dragging while holding ctrl, and it took me a whole minute to realize that the reason my entire image was transparent was that I released my mouse while it was over the hide button. It would be better in my opinion if you had to press and release on the same button to activate it.

Aseprite and System version

  • Aseprite version: 1.2.3, installer
  • System: Windows 10

@dacap dacap added timeline ui labels Nov 17, 2017

@dacap dacap added this to the v1.2 milestone Nov 17, 2017

@dacap dacap modified the milestones: v1.2, v1.3 Nov 28, 2017

@dacap dacap self-assigned this Nov 28, 2017

@dacap

This comment has been minimized.

Member

dacap commented Nov 29, 2017

This will be available in the first v1.3 beta

@dacap dacap closed this Nov 29, 2017

@dacap dacap modified the milestones: v1.3, v1.2 Jun 8, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment