Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

Display bug with Linked Cels at left edge of Timeline. #1879

Closed
oceanhahn opened this issue Sep 7, 2018 · 1 comment

Comments

Projects
None yet
3 participants
@oceanhahn
Copy link

commented Sep 7, 2018

timeline-group-leftedge-display
馃敿 (All I am doing here is scrolling left and right.)

This is a really trivial bug, but when a consecutive block of Linked Cels move off the left edge of the Timeline, the leftmost visible one appears as the initial Linked Cel when it is actually not the first in that block. This only happens when the Timeline is aligned perfectly to the left edge. The bug does not occur at the right edge.

It is a minor issue but maybe it would be an easy fix?
Anyway, thought you ought to know. :y

..using ASEprite 1.2.9-x86 (installer) on Win10.

@dacap

This comment has been minimized.

Copy link
Member

commented Nov 2, 2018

Known issue, anyway it's nice to have this reported here.

@dacap dacap added this to the v1.2 milestone Nov 2, 2018

@dacap dacap modified the milestones: v1.2, v1.x-bugs Dec 11, 2018

Gasparoken added a commit to Gasparoken/aseprite that referenced this issue Jan 28, 2019

@dacap dacap closed this in 20aa999 Jan 29, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can鈥檛 perform that action at this time.