Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Lock Alpha and Copy Alpha doesn't work with custom brushes #2133

Closed
huwpascoe opened this issue Aug 14, 2019 · 2 comments
Closed

Lock Alpha and Copy Alpha doesn't work with custom brushes #2133

huwpascoe opened this issue Aug 14, 2019 · 2 comments
Assignees
Labels
bug
Milestone

Comments

@huwpascoe
Copy link

@huwpascoe huwpascoe commented Aug 14, 2019

Capture

Aseprite and System version

Aseprite 1.2.13-x64, Steam, Windows 10

@oceanhahn

This comment has been minimized.

Copy link

@oceanhahn oceanhahn commented Aug 17, 2019

Possibly related to #2106.

Gasparoken added a commit to Gasparoken/aseprite that referenced this issue Sep 23, 2019
Now we can use Lock Alpha Ink with Image Brush.
Half of issue aseprite#2133 solved.
dacap added a commit that referenced this issue Sep 26, 2019
Now we can use LockAlpha ink type with Image Brush.
In addition, we defined Simple ink type with Image Brush.
@dacap dacap added this to the v1.2 milestone Nov 23, 2019
@dacap dacap added the bug label Nov 23, 2019
@dacap

This comment has been minimized.

Copy link
Member

@dacap dacap commented Nov 23, 2019

Along with 7fd1c7e this issue should be fixed.

@dacap dacap closed this Nov 23, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.