Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Changing brush size with - or + keys leaves white pixels on screen (regression bug) #671

Closed
dacap opened this Issue May 14, 2015 · 3 comments

Comments

Projects
None yet
2 participants
@dacap
Copy link
Member

dacap commented May 14, 2015

This didn't happen in v1.1-beta2 (the brush cleaning/drawing algorithm has changed a little because custom brushes).

@dacap dacap added the bug label May 14, 2015

@dacap dacap self-assigned this May 14, 2015

@dacap dacap added this to the v1.1 milestone May 14, 2015

@vegeta897

This comment has been minimized.

Copy link

vegeta897 commented May 14, 2015

Not sure if this is what you're describing or just related:

http://imgur.com/tNTLp1e

v1.1-beta3

Using eraser tool, changing brush size leaves behind the outline of the previous size. Stays while panning, but disappears as soon as you zoom in or out one step.

@dacap

This comment has been minimized.

Copy link
Member Author

dacap commented May 14, 2015

Yes, it's exactly this problem.

@dacap

This comment has been minimized.

Copy link
Member Author

dacap commented May 18, 2015

Fixed

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.