Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Aseprite does not detect an image sequence when using Windows "open with" #785

Closed
KasumiArai opened this issue Aug 27, 2015 · 2 comments
Closed
Assignees
Labels
Milestone

Comments

@KasumiArai
Copy link

@KasumiArai KasumiArai commented Aug 27, 2015

I have files in the same folder named momo1.png, momo2.png etc.
I click and drag momo1.png over Aseprite.exe and release. Aseprite.exe opens and loads Momo1.png without displaying the "Possible animation with:" notice. If I then close momo1.png and drag it over the Aseprite window, it will display the notice.

Aseprite v1.1 on Windows Vista 32bit

@dacap dacap added the bug label Aug 27, 2015
@dacap dacap self-assigned this Aug 27, 2015
@dacap dacap added this to the v1.1 milestone Aug 27, 2015
@dacap
Copy link
Member

@dacap dacap commented Aug 27, 2015

Also, this problem happens when we "pin" a file in the Aseprite's task bar icon and click that file from the Aseprite's task bar menu

@dacap
Copy link
Member

@dacap dacap commented Aug 27, 2015

Fixed

@dacap dacap closed this as completed Aug 27, 2015
dacap added a commit that referenced this issue Aug 27, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

2 participants