New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Shading mode doesn't work on index 0 #794

Closed
HugoLamarche opened this Issue Aug 30, 2015 · 1 comment

Comments

Projects
None yet
2 participants
@HugoLamarche

HugoLamarche commented Aug 30, 2015

Initial Conditions

  • Create a form filled with the index 0
  • Create a shading mode with index 0 -> index XX with the pencil tool

Expected Behaviour

On right click on the form the color should go to index 1

Result

Nothing happen, if I do the same starting at index 1, everything work just fine.

@HugoLamarche HugoLamarche changed the title from The darkest colour in shading mode cannot be lighten in pencil tool to Shading mode doesn't work on index 0 Aug 31, 2015

@dacap dacap added the bug label Sep 16, 2015

@dacap dacap added this to the v1.1 milestone Sep 16, 2015

@dacap dacap self-assigned this Sep 16, 2015

@dacap

This comment has been minimized.

Show comment
Hide comment
@dacap

dacap Sep 22, 2015

Member

This problem happens in transparent layers of RGB images only.

Member

dacap commented Sep 22, 2015

This problem happens in transparent layers of RGB images only.

@dacap dacap referenced this issue Oct 29, 2015

Closed

Tasks for release v1.1.1 #845

15 of 15 tasks complete

@dacap dacap closed this in 78daffb Nov 4, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment