Permalink
Browse files

we're on ruby 1.9.3, thus minitest rubygem is not required

  • Loading branch information...
1 parent 575ab31 commit 804c60f6d62f72f65186bf66f6fd04f4f961a1e5 @ashchan committed Mar 29, 2012
Showing with 0 additions and 3 deletions.
  1. +0 −1 Gemfile
  2. +0 −2 Gemfile.lock
View
@@ -12,7 +12,6 @@ group :development, :test do
end
group :test do
- gem "minitest"
gem "rack-test"
end
View
@@ -72,7 +72,6 @@ GEM
ntlm-http (~> 0.1, >= 0.1.1)
webrobots (~> 0.0, >= 0.0.9)
mime-types (1.18)
- minitest (2.11.4)
multi_json (1.0.4)
net-http-digest_auth (1.2)
net-http-persistent (2.5.2)
@@ -112,7 +111,6 @@ DEPENDENCIES
dm-postgres-adapter
dm-sqlite-adapter
mechanize (~> 2.3)
- minitest
pg
rack-test
racksh

0 comments on commit 804c60f

Please sign in to comment.