Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

64 bit Notepad ++ plugin #227

Closed
Aaront518a opened this issue Jul 26, 2018 · 3 comments

Comments

@Aaront518a
Copy link

commented Jul 26, 2018

Description of the Issue

I'm trying to add the Notepad ++ FTP v 0.26.3 plugin to Notepad ++ v 7.5.8. but the 64 bit version of Notepad ++ won't accept the 32 bit version of NppFTP. Is there a NppFTP 64 bit version out there? I can't seem to find one. Thanks.

Steps to Reproduce the Issue

  1. Added NppFTP.dll to Notepad++\plugins directory as explained on http://docs.notepad-plus-plus.org/index.php?title=Plugin_Development
  2. Opened Notepad ++ but then told the plugin is not compatible
@MidSpeck

This comment has been minimized.

Copy link

commented Aug 1, 2018

Do you mean like the 64-bit versions on the releases page? 0.27.4 is the current latest release. Both 64-bit and 32-bit downloads listed there.
https://github.com/ashkulz/NppFTP/releases

@bmccoard

This comment has been minimized.

Copy link

commented Dec 23, 2018

This was a pain because I installed the 64-bit Notepad++ and spent 30min trying to get NppFTP to show up in the plugins menu to no avail. After reading this form I uninstalled the 64-bit version and then installed the 32-bit version and now it seems to work.

@chcg

This comment has been minimized.

Copy link
Collaborator

commented Dec 26, 2018

N++ version and plugin version has to match regarding bitness.
Current release is https://github.com/ashkulz/NppFTP/releases/tag/v0.27.6

@chcg chcg added the help wanted label Dec 26, 2018

@chcg chcg closed this Dec 26, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.