New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No chart displays if Bugzilla's experimental interface is enabled #5

Closed
ashughes1 opened this Issue Aug 17, 2016 · 5 comments

Comments

Projects
None yet
2 participants
@ashughes1
Owner

ashughes1 commented Aug 17, 2016

From: Nicholas Nethercote n.nethercote@gmail.com
Date: Wed, 17 Aug 2016 11:40:34 +1000
Subject: Re: Visualizing Crash Data in Bugzilla
To: Anthony Hughes ahughes@mozilla.com

Looks useful!

However, I found a problem. I have BMO's "Use experimental user
interface" option set to "On" (under General Preferences / User
Interface). The graph doesn't apear when that option is set. When I
revert to the standard UI I see it.

Nick

@dylanwh

This comment has been minimized.

Show comment
Hide comment
@dylanwh

dylanwh Aug 17, 2016

Note that "experimental" is quite close to being the default UI, and the old UI is being removed some time after that.

dylanwh commented Aug 17, 2016

Note that "experimental" is quite close to being the default UI, and the old UI is being removed some time after that.

@ashughes1

This comment has been minimized.

Show comment
Hide comment
@ashughes1

ashughes1 Aug 17, 2016

Owner

Good to know, thanks!

On Aug 16, 2016 7:50 PM, "Dylan William Hardison" notifications@github.com
wrote:

Note that "experimental" is quite close to being the default UI, and the
old UI is being removed some time after that.


You are receiving this because you authored the thread.
Reply to this email directly, view it on GitHub
#5 (comment),
or mute the thread
https://github.com/notifications/unsubscribe-auth/AAuygwSa2_gbZOVFKNwcDwdMnxQJD8GXks5qgnbfgaJpZM4JmB7c
.

Owner

ashughes1 commented Aug 17, 2016

Good to know, thanks!

On Aug 16, 2016 7:50 PM, "Dylan William Hardison" notifications@github.com
wrote:

Note that "experimental" is quite close to being the default UI, and the
old UI is being removed some time after that.


You are receiving this because you authored the thread.
Reply to this email directly, view it on GitHub
#5 (comment),
or mute the thread
https://github.com/notifications/unsubscribe-auth/AAuygwSa2_gbZOVFKNwcDwdMnxQJD8GXks5qgnbfgaJpZM4JmB7c
.

@dylanwh

This comment has been minimized.

Show comment
Hide comment
@dylanwh

dylanwh Aug 17, 2016

Also I'll definitely work with you to incorporate this into BMO.

dylanwh commented Aug 17, 2016

Also I'll definitely work with you to incorporate this into BMO.

@ashughes1

This comment has been minimized.

Show comment
Hide comment
@ashughes1

ashughes1 Aug 17, 2016

Owner

Nice! Thank you very much!

On 16 August 2016 at 19:52, Dylan William Hardison <notifications@github.com

wrote:

Also I'll definitely work with you to incorporate this into BMO.


You are receiving this because you authored the thread.
Reply to this email directly, view it on GitHub
#5 (comment),
or mute the thread
https://github.com/notifications/unsubscribe-auth/AAuyg7Kg45Q4nNSNARQ1QAmvN-Aw5gewks5qgndQgaJpZM4JmB7c
.

Anthony Hughes

Owner

ashughes1 commented Aug 17, 2016

Nice! Thank you very much!

On 16 August 2016 at 19:52, Dylan William Hardison <notifications@github.com

wrote:

Also I'll definitely work with you to incorporate this into BMO.


You are receiving this because you authored the thread.
Reply to this email directly, view it on GitHub
#5 (comment),
or mute the thread
https://github.com/notifications/unsubscribe-auth/AAuyg7Kg45Q4nNSNARQ1QAmvN-Aw5gewks5qgndQgaJpZM4JmB7c
.

Anthony Hughes

@ashughes1

This comment has been minimized.

Show comment
Hide comment
@ashughes1

ashughes1 Aug 19, 2016

Owner

This should now be fixed with v0.4. I will be submitting the .xpi to AMO for review soon. If you don't want to wait feel free to grab the .xpi from the addons folder in this repository.

Owner

ashughes1 commented Aug 19, 2016

This should now be fixed with v0.4. I will be submitting the .xpi to AMO for review soon. If you don't want to wait feel free to grab the .xpi from the addons folder in this repository.

@ashughes1 ashughes1 closed this Aug 19, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment