Permalink
Browse files

Carrot now depends on amqplib >= 0.6. Closes #26. Thanks to timetric.

  • Loading branch information...
1 parent 7dcbdf3 commit 921cff7389f1faead02564fd3adf7f1ad31c268d Ask Solem committed May 6, 2010
Showing with 2 additions and 2 deletions.
  1. +1 −1 contrib/requirements/default.txt
  2. +1 −1 setup.py
@@ -1,2 +1,2 @@
anyjson
-amqplib
+amqplib>=0.6
View
@@ -75,7 +75,7 @@ def fullsplit(path, result=None):
test_suite="nose.collector",
install_requires=[
'anyjson',
- 'amqplib',
+ 'amqplib>=0.6',
],
classifiers=[
"Development Status :: 4 - Beta",

0 comments on commit 921cff7

Please sign in to comment.