Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bumped version to 1.0.6 and updated changelog

  • Loading branch information...
commit 11ae2a3b73aa7a29e0c6ec48fe28d3c141e4431a 1 parent 1e9a795
Ask Solem authored
View
15 Changelog
@@ -2,6 +2,21 @@
Change history
================
+1.0.6 [2010-06-30 09:57 A.M CEST]
+=================================
+
+* RabbitMQ 1.8.0 has extended their exchange equivalence tests to
+ include ``auto_delete`` and ``durable``. This broke the AMQP backend.
+
+ If you've already used the AMQP backend this means you have to
+ delete the previous definitions::
+
+ $ PYTHONPATH=. camqadm exchange.delete celeryresults
+
+ or::
+
+ $ python manage.py camqadm exchange.delete celeryresults
+
1.0.5 [2010-06-01 02:36 P.M CEST]
=================================
View
2  README.rst
@@ -4,7 +4,7 @@
.. image:: http://cloud.github.com/downloads/ask/celery/celery_favicon_128.png
-:Version: 1.0.5
+:Version: 1.0.6
:Web: http://celeryproject.org/
:Download: http://pypi.python.org/pypi/celery/
:Source: http://github.com/ask/celery/
View
2  celery/__init__.py
@@ -1,6 +1,6 @@
"""Distributed Task Queue"""
-VERSION = (1, 0, 5)
+VERSION = (1, 0, 6)
__version__ = ".".join(map(str, VERSION[0:3])) + "".join(VERSION[3:])
__author__ = "Ask Solem"
View
2  docs/includes/introduction.txt
@@ -1,6 +1,6 @@
.. image:: http://cloud.github.com/downloads/ask/celery/celery_favicon_128.png
-:Version: 1.0.5
+:Version: 1.0.6
:Web: http://celeryproject.org/
:Download: http://pypi.python.org/pypi/celery/
:Source: http://github.com/ask/celery/
Please sign in to comment.
Something went wrong with that request. Please try again.