Skip to content
Browse files

Now depends on Celery 2.5.2

  • Loading branch information...
1 parent bc34fbd commit 3e41a248b4cc037b26d1e5d5fd3a66972d601102 @ask committed Apr 12, 2012
Showing with 3 additions and 3 deletions.
  1. +1 −1 requirements/default.txt
  2. +1 −1 setup.cfg
  3. +1 −1 setup.py
View
2 requirements/default.txt
@@ -1,2 +1,2 @@
django-picklefield>=0.2.0
-celery>=2.5.1
+celery>=2.5.2
View
2 setup.cfg
@@ -8,4 +8,4 @@ upload-dir = docs/.build/html
[bdist_rpm]
requires = django-picklefield >= 0.2.0
- celery >= 2.5.1
+ celery >= 2.5.2
View
2 setup.py
@@ -136,7 +136,7 @@ def extra_args(self):
zip_safe=False,
install_requires=[
"django-picklefield>=0.2.0",
- "celery>=2.5.1",
+ "celery>=2.5.2",
],
cmdclass={"test": RunTests,
"quicktest": QuickRunTests,

0 comments on commit 3e41a24

Please sign in to comment.
Something went wrong with that request. Please try again.