Skip to content
Coverage 3.x support for Nose
Python
Find file
Latest commit 345483c Sep 13, 2011 @ask Bumps version to 0.1.0
Failed to load latest commit information.
nosecover3 Bumps version to 0.1.0 Sep 13, 2011
.gitignore Initial import Mar 3, 2010
LICENSE Initial import Mar 3, 2010
MANIFEST.in Initial import Mar 3, 2010
README Bumped version to 0.0.5 May 25, 2010
README.rst Bumps version to 0.1.0 Sep 13, 2011
lgpl.txt Initial import Mar 3, 2010
setup.py Bumps version to 0.1.0 Sep 13, 2011

README.rst

Coverage 3.x support for Nose.

Version: 0.1.0

Installation

You can install nose-cover3 either via the Python Package Index (PyPI) or from source.

To install using pip,:

$ pip install nose-cover3

To install using easy_install,:

$ easy_install nose-cover3

If you have downloaded a source tarball you can install it by doing the following,:

$ python setup.py build
# python setup.py install # as root

Bug tracker

If you have any suggestions, bug reports or annoyances please report them to our issue tracker at http://github.com/ask/dispatch/issues/

Contributing

Development of nose-cover3 happens at Github:
http://github.com/ask/nosecover3

You are highly encouraged to participate in the development. If you don't like Github (for some reason) you're welcome to send regular patches.

License

This software is licensed under the LGPL License. See the lgpl.txt file in the top distribution directory for the full license text.

Something went wrong with that request. Please try again.