Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

System.IO.FileNotFoundException: Could not load file or assembly 'netstandard, Version=2.1.0.0, Culture=neutral, PublicKeyToken=cc7b13ffcd2ddd51'. The system cannot find the file specified. #16917

Closed
bobbytreed opened this issue Nov 8, 2019 · 3 comments

Comments

@bobbytreed
Copy link

@bobbytreed bobbytreed commented Nov 8, 2019

Building an Azure Function v3 with .netcoreapp3.0 causes an error in microsoft.net.sdk.functions\1.0.30-beta2\build\Microsoft.NET.Sdk.Functions.Build.targets(41,5)

@javiercn

This comment has been minimized.

Copy link
Member

@javiercn javiercn commented Nov 8, 2019

@bobbytreed thanks for contacting us.

@bradygaster @danroth27 @anurse Do you know what folks to loop into this?

@paulbatum

This comment has been minimized.

Copy link

@paulbatum paulbatum commented Nov 8, 2019

Its a functions tooling issue tracked here:
Azure/azure-functions-core-tools#1642

@javiercn

This comment has been minimized.

Copy link
Member

@javiercn javiercn commented Nov 8, 2019

Thanks @paulbatum. I will be closing this issue since it is already being tracked there.

@javiercn javiercn closed this Nov 8, 2019
@javiercn javiercn added the external label Nov 8, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.