Permalink
Browse files

README.markdown: Add info about required Node version (Node is a movi…

…ng target, lotsa fun)
  • Loading branch information...
1 parent 9e88c2c commit cd571546f6cc4c96350f5a54ff41752155fdb3e4 @mwild1 mwild1 committed Mar 1, 2010
Showing with 2 additions and 1 deletion.
  1. +2 −1 README.markdown
View
@@ -26,7 +26,8 @@ component's domain, allowing you to send stanzas on behalf of any user on the se
### Getting started
Firstly, you'll need Node installed if you haven't it already, this is fairly straightforward -
-[instructions are here](http://nodejs.org/#build).
+[instructions are here](http://nodejs.org/#build). xmpp.js is confirmed to work with version
+0.1.30 (2010.02.22).
Check out the source xmpp.js code, from either the
[Mercurial repository](http://code.matthewwild.co.uk/xmppjs/) or

0 comments on commit cd57154

Please sign in to comment.